Microsoft Dynamics Forums Homepage

Forum Home Forum Home > Microsoft Dynamics SL (Solomon) > SL - Web Applications
  New Posts New Posts RSS Feed - LoadString() Error  When Deploying WebApps
  FAQ FAQ  Forum Search   Register Register  Login Login

LoadString() Error When Deploying WebApps

 Post Reply Post Reply
sam2013 View Drop Down Member Member

Joined: April 23 2013
Status: Offline
Points: 2
Post Options Post Options   Thanks (0) Thanks(0)   Quote sam2013 Quote  Post ReplyReply Direct Link To This Post Topic: LoadString() Error When Deploying WebApps
    Posted: November 12 2017 at 6:40am
I am trying to install MicrosoftDynamicsSLWebApps.exe.  I get this error as soon as I click on this exe file: 

LoadString() Error - Could not load string resource. 

Here is what I have tried so far:

1. Installed OpenXMLSDKV25.msi
2. Installed OpenXMLSDKToolV25.msi
3. Rebooted server.
4. Run as administrator 
5. Tried various compatiblity modes to run the exe also.

It is a Windows 2012 R2 Standard server. The MicrosoftDynamicsSLWebApps.exe from 2014 launches without any error. However I the one from 2015cu1 version dated 4/23/2015  as well as latest hotfix version dated 10/24/2017  both result in this error message.  

If anyone can please help?



Back to Top
Sponsored Links

Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Copyright 2013 All rights reserved. is an independent non-Microsoft website.
Email: contact AT microsoftdynamicsforums DOT com