Print Page | Close Window

Problem while installing CRM

Printed From: Microsoft Dynamics Forums
Category: Microsoft Dynamics CRM
Forum Name: CRM - Installation and Upgrade Issue
Forum Discription: Post only CRM Installation and Upgrade related issues here
URL: http://www.MicrosoftDynamicsForums.com/forums/forum_posts.asp?TID=3273
Printed Date: December 18 2017 at 2:52am


Topic: Problem while installing CRM
Posted By: dmarques
Subject: Problem while installing CRM
Date Posted: December 19 2008 at 4:21am
Hi,

I'm trying to install Dynamics CRM 4 for Workgroup on my Windows Server 2003, but facing some problems.
One of problems is: Indexing service (cisvc) is not running.
Other is: SQL Server: The work breaker for language 2070 is not installed.
Other is: SQL Reporting services: Setup failed to validate specific reporting services report server http://servername/reportserver.  Error HTTP 404.

Anyone knows the solution for this problems?

Thanks



Replies:
Posted By: Edwin2win
Date Posted: December 19 2008 at 6:28am
Hi dmarques,
 
This problem seems like with SQL...
If you have already installed SQL Server 2005, then Install SQL Server 2005 SP 2, this may solve your problem.... 
 
Thanks!
Edwin


Posted By: dmarques
Date Posted: December 19 2008 at 7:17am
Hi,
I already installed SQL Server 2005 SP2 and fixed some problems.
I already have the 1st problem solved.  Remains the other 2.
Thanks


Posted By: eagle
Date Posted: April 18 2009 at 4:32am
hi ,

What other 2 ? i think you couldn't setup SQL Reporting Service successfully !
You can remove , after install SQL Reporting service again.


Posted By: Jakes
Date Posted: July 10 2009 at 5:43am
Can you access you report server page via internet explorer?


Posted By: smithpeter
Date Posted: April 11 2017 at 3:59am
This problem seems like with SQL...
If you have already installed SQL Server 2005, then Install SQL Server 2005 SP 2, this may solve your problem.... 


Posted By: mahesh
Date Posted: May 23 2017 at 9:33pm
I've gone through the detail you provided in the post. 

It seems that I can fix your problem, but I need to check some of the configuration 
settings in your system. 

Is it possible for you to provide me team viewer access of your system so that 
I can look into it and figure it out.

Please let me know if it is possible for you then 

I'll provide you my contact as team viewer details can not be shared in group.
Thanks 
Mahesh
skype :- mahesh.variance


-------------
Mahesh



Print Page | Close Window